Results 1 to 2 of 2

Thread: Version mismatch on 1.8.2937.0 cannot update further

  1. #1
    Member Recruit
    Join Date
    Oct 2018
    Posts
    2
    Level
    1
    Points: 42, Level: 1
    Level completed: 84%, Points required for next Level: 8
    Achievements:
    7 days registered

    Question Version mismatch on 1.8.2937.0 cannot update further

    I have the pts both from steam and from the link provided above, and i have tried uninstalling and reinstalling, but with any method, im told i have a version mismatch.
    When the launcher pops up, it says "searching for updates" but because it doesnt do anything, i assume it is up to date and this is some sort of bug. i tried booting up the hi-rez diagnostics tool that came included with the link above, and it goes to a blank white screen and doesnt do anything so i cant manually search for any updates. i have no clue how to get past this. i assumed it wasnt currently live, but im seeing many others using the pts. very confused and mildly frustrated

  2. #2
    Member Recruit KatiXxX's Avatar
    Join Date
    Jul 2018
    Location
    Iran
    Posts
    16
    Level
    7
    Points: 351, Level: 7
    Level completed: 2%, Points required for next Level: 49
    Achievements:
    3 months registered 250 Experience Points Closed Beta Tester

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •