Results 1 to 7 of 7

Thread: Lags after a few games!

  1. #1
    Member Recruit
    Join Date
    Feb 2017
    Posts
    6
    Level
    11
    Points: 566, Level: 11
    Level completed: 32%, Points required for next Level: 34
    Achievements:
    3 months registered 500 Experience Points Closed Beta Tester

    Exclamation Lags after a few games!

    My first 1-2 games are 150-180 fps, but after this its start lags af, fps can drop to 30, wtf?
    I restarting the game after every match, its very annoying, need help!
    Radeon 7770
    Amd phenom 2 x4
    6 gb

  2. #2
    Member Recruit
    Join Date
    Jul 2017
    Posts
    20
    Level
    3
    Points: 184, Level: 3
    Level completed: 68%, Points required for next Level: 16
    Achievements:
    31 days registered Tagger Second Class 100 Experience Points
    at the 57 Patch i was running the game all at medium graphics and the games was smooth and perfect! but now only texture detail is medium and still theres alot of lag! i though the 58 beta patch made the game run smoother for all but not really its not!

  3. #3
    Member Recruit
    Join Date
    Feb 2017
    Posts
    6
    Level
    11
    Points: 566, Level: 11
    Level completed: 32%, Points required for next Level: 34
    Achievements:
    3 months registered 500 Experience Points Closed Beta Tester
    Bump
    i still need a decision

  4. #4
    Member Baronet CoolingPowder's Avatar
    Join Date
    Aug 2017
    Posts
    100
    Level
    6
    Points: 315, Level: 6
    Level completed: 30%, Points required for next Level: 35
    Achievements:
    7 days registered 250 Experience Points Closed Beta Tester
    have you tried using 64bit mode?

  5. #5
    Member Recruit
    Join Date
    Feb 2017
    Posts
    6
    Level
    11
    Points: 566, Level: 11
    Level completed: 32%, Points required for next Level: 34
    Achievements:
    3 months registered 500 Experience Points Closed Beta Tester
    Quote Originally Posted by CoolingPowder View Post
    have you tried using 64bit mode?
    Yeah, nothing happened
    and dx11 too

  6. #6
    Member Baronet CoolingPowder's Avatar
    Join Date
    Aug 2017
    Posts
    100
    Level
    6
    Points: 315, Level: 6
    Level completed: 30%, Points required for next Level: 35
    Achievements:
    7 days registered 250 Experience Points Closed Beta Tester
    still having FPS issues after couple of matches?


    what's the OS?

    have you checked the CPU and GPU temperature while playing?
    if its 78 to 100c = bad new of throttling.

  7. #7
    Member Recruit
    Join Date
    Feb 2017
    Posts
    6
    Level
    11
    Points: 566, Level: 11
    Level completed: 32%, Points required for next Level: 34
    Achievements:
    3 months registered 500 Experience Points Closed Beta Tester
    Quote Originally Posted by CoolingPowder View Post
    still having FPS issues after couple of matches?


    what's the OS?

    have you checked the CPU and GPU temperature while playing?
    if its 78 to 100c = bad new of throttling.
    Win 7 x64
    No, temperature is good, problem isnt in my devices, cuz i need to just relog and game works fine again

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •