PDA

View Full Version : **Help please** Game wont start and says theres game already running! **Help please**



Nikskukka
10-04-2016, 10:05 AM
If needed players name is Nikskukka

So when i open the game i get this text "A copy of the game is already running, do you want to kill the running game in process" Even if there is no another tasks open.

I tryed to shutting down computer and trying again, re-installing the game, re-downloaded launcher and still nothing works please help me if can



Problem
http://i.imgur.com/mAYjh7E.png
http://i.imgur.com/bhHIf6P.png

Nikskukka
10-06-2016, 03:51 PM
bumping so someone could help!

LidlKommando
11-11-2016, 06:18 PM
Posting here instead of making a new thread, same issue on my side. i can solve it by rebooting because it obviously closes whatever process still is open, but task and process managers show nothing like that when i check for the game after having closed it and after having terminated the only other thing there is, the service the game uses for the authentication. i tried a lot of things, still no solution but rebooting. this is mighty annoying.

M4UROX
11-13-2016, 06:27 AM
Try to reinstall the game.

LeprechaunY
03-17-2017, 08:50 AM
I have same problem, but it stay after I reboot or reinstall... i don't know what to do now, help me :(