PDA

View Full Version : Launcher will launch but the game won't come up.



Ventaevia
09-29-2016, 11:06 AM
Ever since the newest patch I've been able to update the game, pull up the launcher but the game itself won't actually pop open. I've done a repair and nothings fixed it. I'll try uninstall and reinstalling it but Idk if that will work.

I had to download the game from steam, thats when the problems started.

So, help?

HiRezKaostic
09-29-2016, 12:50 PM
In your task manager, can you see that the game is actually running? Can you see it running in your start bar, or does the play button just do nothing at all? Did you have the game installed prior to installing it via Steam? Are you launching the game through Steam?

fishinthesea
09-29-2016, 01:18 PM
Hey dude, try using this steps below.

Please follow the steps below to attempt to resolve your launcher issues.

1. Please try exiting out of the patcher and make sure you are launching the shortcut as an administrator. To do this, right click the shortcut and select the 'Run as Admin' option. If you are running the game client via STEAM, exit out of STEAM. Then right click your STEAM icon to and select the 'Run as administrator' option.

2. Manually restart the Hi-Rez service by going to the Windows start menu and search for services.msc. Find the Hi-Rez service and start the service if it is stopped. Right click the service, click properties, and make sure the startup type is set to Automatic.

3. Run the following patcher repair tool: http://hirez.http.internapcdn.net/hirez/HiPatch/PatcherRepairTool.exe

-I have personally encountered the same problem as yours. I've fixed mine using the steps above. Now i'm able to enter already ^^. Hope this helps.

Peasant1
09-30-2016, 01:52 PM
This keeps happening to me. I've ended up having to redownload the game every time. I just got kicked out of a match and when I tried to rejoin, game wouldn't start. Has happened every time there's been an update as well.

edit: Above post worked, thanks. Permanent fix though? At least it's quicker than reinstalling...